Is it a bug on the display of the mail account screen?

General questions about ZesleCP
Post Reply
frumaki
Posts: 12
Joined: Tue Apr 10, 2018 2:45 am
Location: Japan

Is it a bug on the display of the mail account screen?

Post by frumaki » Tue Apr 10, 2018 3:04 am

For example, if you create a mail account in this domain after adding the domain "aaa-bbb.com", it will be "xxx@bbb.com".
"-" (hyphen) Previous will not be displayed.
After creating the mail account, "aaa-bbb.com" is maintained for the domain, and the part of the mail account display is wrong.
Also, since webmail can log in with an official address, it may be only a display problem.
Is it a bug on the display of the mail account screen, is there something missing with my setting? Is there something I can fix with my settings?
screenshot.jpg
screenshot.jpg (167.73 KiB) Viewed 408 times

frumaki
Posts: 12
Joined: Tue Apr 10, 2018 2:45 am
Location: Japan

Re: Is it a bug on the display of the mail account screen?

Post by frumaki » Tue Apr 10, 2018 3:20 pm

This problem may not be a matter of display only.
The problem I found after reporting this problem is that the mail account added in this hyphenated domain can not be deleted(viewtopic.php?f=6&t=12)
and that the certificate of SSL (Let's Encrypt) has the domain name "zeslecp.com" and 290 It becomes expiration date before the day.

surjit
Site Admin
Posts: 27
Joined: Thu Jan 25, 2018 11:30 am

Re: Is it a bug on the display of the mail account screen?

Post by surjit » Wed Apr 11, 2018 6:48 am

There some bugs in current version, we will sort out them in upcoming release

Huldiberaht
Posts: 1
Joined: Wed Oct 24, 2018 11:28 am
Contact:

Re: Is it a bug on the display of the mail account screen?

Post by Huldiberaht » Wed Oct 24, 2018 11:33 am

mine too having same problem but now solved ;) ;)

frumaki
Posts: 12
Joined: Tue Apr 10, 2018 2:45 am
Location: Japan

Re: Is it a bug on the display of the mail account screen?

Post by frumaki » Fri Oct 26, 2018 12:27 pm

>>Huldiberaht

How did you solve it?

Rosemunda
Posts: 1
Joined: Mon Nov 05, 2018 3:56 pm
Contact:

Re: Is it a bug on the display of the mail account screen?

Post by Rosemunda » Mon Nov 05, 2018 4:00 pm

what exactly you looking for ? what kind of skills ?

frumaki
Posts: 12
Joined: Tue Apr 10, 2018 2:45 am
Location: Japan

Re: Is it a bug on the display of the mail account screen?

Post by frumaki » Mon Dec 03, 2018 3:10 am

I was able to fix it with installing a new version.
Thank you for your response.

Post Reply